[resolved] Compatible to BP and bbPress? (3 posts)

  1. per4mance
    Posted 2 years ago #

    I've a question:

    Is your plugin compatible or workable with BP 1.6.5 and bbPress 2.2.4?

    I'm asking because I wanna set the rights of the users. bbPress is well integrated in BP now but there's a misunderstanding of user role handling.

    Thanks for tips!



  2. itthinx
    Plugin Author

    Posted 2 years ago #

    Hi Thorsten,

    This probably comes a bit late for you, but for the reference:

    Unfortunately the possibilities to integrate Groups with BuddyPress have been more or less eliminated since version 1.5 (I think) when actions were added to it that already exist in Groups.

    From Groups' point of view, actions like groups_created_group invade its namespace ... if they had sticked to the naming scheme they were using, it would have been bp_groups_created_group and that would have avoided any clashes that now make the plugins incompatible.

    It's a pity, but at least for now that's how it is.

  3. itthinx
    Plugin Author

    Posted 2 years ago #

    PS: Wouldn't it be awesome to have action namespaces in WordPress?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Groups
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic