Support » Plugin: Online Backup for WordPress » compatible to 3.6.1

  • Website says compatible to 3.6.1, Author is too lazy to change this information. That’s a bad sign. Why would I want to use this? Just installed updraftplus.

  • The topic ‘compatible to 3.6.1’ is closed to new replies.