compatible only up to 3.5.2?
Is this true?
We are currently using 3.5.1 but planning to upgrade to 3.9.1 soon, has anyone attempted using this plugin on 3.9.1? I don’t want to make this available to site admins only to have to kill it in a month or two.
- The topic ‘compatible only up to 3.5.2?’ is closed to new replies.