Support » Themes and Templates » Vantage » Compatible on Yahoo, WP 3.9.1?

Compatible on Yahoo, WP 3.9.1?

  • I installed wordpress on yahoo via the 1 click install.
    I can install Vantage, but when I try to “preview” vantage, the preview is blank. And, when I try to install vantage I get an error message, and can no longer login.
    What’s going on?

Viewing 1 replies (of 1 total)
  • Here’s the test from the error code:
    Error establishing a database connection
    This either means that the username and password information in your wp-config.php file is incorrect or we can’t contact the database server at mysql. This could mean your host’s database server is down.

    Are you sure you have the correct username and password?
    Are you sure that you have typed the correct hostname?
    Are you sure that the database server is running?
    If you’re unsure what these terms mean you should probably contact your host. If you still need help you can always visit the WordPress Support Forums.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatible on Yahoo, WP 3.9.1?’ is closed to new replies.
Skip to toolbar