Support » Plugin: WP GDPR Compliance » Compatible IE

  • Hello,

    I used this plugin on a client’s website.
    They use Internet Explorer as main navigator in their company.
    The button that opens the popup doesn’t work on IE because of the “method assign” found in micromodal.min.js (20,33).

    How can we make the plugin compatible with all navigators ?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Compatible IE’ is closed to new replies.