WordPress.org

Support

Support » Plugins and Hacks » Compatible for WordPress 3.5.1 ? If not, when?

Compatible for WordPress 3.5.1 ? If not, when?

  • grapheyes
    Member

    @grapheyes

    Hello,
    I’m french, so, excuse me if I make mistakes language.
    I use Facebook, Twitter and Google+.
    I found your great plugin and I properly configured it for Google+ Social network.
    I can see the button on the register page but when I click, nothing!
    This does not work for me, probably because I have the 3.5.1 version of wordpress.
    Is it because of my version of wordpress or not?
    When are you going to update your plugin?
    Great thank you!

    Greg

    http://wordpress.org/plugins/nextend-google-connect/

  • The topic ‘Compatible for WordPress 3.5.1 ? If not, when?’ is closed to new replies.