• Resolved saveatrain

    (@saveatrain)


    can you please make the plugin compatible with WordPress 5.25 and above please?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘compatible 5.2.5’ is closed to new replies.