WordPress.org

Forums

Limit Login Attempts
Compatibilty with WP 3.9.1 (5 posts)

  1. Alain RONK
    Member
    Posted 11 months ago #

    Hello

    I would like to know if your plugin is compatible with WP 3.9.1, please?

    Best regards
    Alain

    Website : http://www.modelisme-racer.fr/

    https://wordpress.org/plugins/limit-login-attempts/

  2. BrooklynBob
    Member
    Posted 10 months ago #

    There have been a number of problems listed in this forum regarding this plugin, with absolutely NO SUPPORT from the developer. My advice: look for another security plugin.

  3. Alain RONK
    Member
    Posted 10 months ago #

    Thank you you veru much for your advice!

    Best regards
    Alain

  4. Hellnik
    Member
    Posted 10 months ago #

    Login LockDown - became updated
    Limit Login Attempts a nice, but but found a bug in it. Author promised to find the problem, but yet quiet.

  5. lovingboth
    Member
    Posted 9 months ago #

    It appears to work with 3.9.1, but I now do my login protection with fail2ban on the server rather than relying on any plugin.

Reply

You must log in to post.

About this Plugin

  • Limit Login Attempts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.