Support » Plugin: Advanced Custom Fields: Typography Field » Compatibilty with ACF 5.7.7

Viewing 1 replies (of 1 total)
  • Plugin Author Mujahid Ishtiaq

    (@mujahid158)

    Hey @adiboo67,

    I tested the plugin with ACF 5.7.7. It appears to be working just fine. Are you seeing any error? Please make sure to use the latest version of Typography field plugin.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibilty with ACF 5.7.7’ is closed to new replies.