Support » Plugin: WP-Lister Lite for eBay » Compatibility with WooCommerce 4.0?

  • Resolved TheGentAtWPforum

    (@thegentatwpforum)


    We’re using the PRO versions of BOTH WP_Lister for Ebay AND Amazon.
    Now WooCommerce 4.0 has been released and according to them, 4.0 is a “major update” with lots of changes, it even gives out an automatic warning on WordPress that some plugins are not tested with 4.0. WP-Lister for ebay AND amazon both are listed as not tested. Can you confirm the latest plugin versions will fully work with 4.0?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hey @thegentatwpforum .

    Thanks for reaching out.

    WP-Lister has not been tested on WC 4.0 as that just released recently, but what I can say is we have not had a single user reach out to us with any issues regarding WP-Lister and WC 4.0 up to this point in time.

    That compatibility warning is normal for all plugins that don’t include code confirming that it is compatible. We don’t use that so you likely will always see a WP-Lister version showing incompatibility with Woocommerce versions but that does not mean very much 🙂

    Kind regards,
    John

    Plugin Author WP Lab

    (@wp-lab)

    We have released updates to all versions of WP-Lister by now – WP-Lister for eBay 2.5 and WP-Lister for Amazon 1.4 – which are fully compatible with WooCommerce 4.0.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with WooCommerce 4.0?’ is closed to new replies.