Support » Plugin: WordPress Social Invitations - Lite » Compatibility WPMU 3.6.1

  • Resolved orixa

    (@orixa)


    Hello,
    I have taken a look on your demo site, it looks like a great plugin you have.
    When I installed it on a WPMU 3.6.1, it doesn’t work.
    I have had a view with the list of activated provider (No CSS activated),
    On clicking over it ,there is no action triggered.
    Can you help me to make it working.
    Thx.

    http://wordpress.org/plugins/wp-social-invitations/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Damian

    (@timersys)

    Share your website link please

    Hello,
    My site is under construction for the moment.
    i create a page contains your plugin :
    http://www.paris-artdevivre.com/social-invitaiton/
    code to access:
    padv
    padv2013

    Thx.

    Plugin Author Damian

    (@timersys)

    For some reason your theme seems to desactivate WordPress jQuery. You should always use the wordpress jQuery or in case you use an external version enqueue properly with wp_enqueue_Script function using the ‘jquery’ as tag name.

    Try changing that in your theme and it should work

    I did like you told me, the problem still here.
    Any other suggestion?
    Thank you.

    Plugin Author Damian

    (@timersys)

    How are you enqueuin those files ? Does you theme have wp_footer() on that page??
    Plugins files are not being loaded , so something is not ok there

    orixa

    (@orixa)

    It was the trick,
    I doesn’t included wp_footer()on my footer.
    Thx a lot.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Compatibility WPMU 3.6.1’ is closed to new replies.