Support » Plugin: E-Transactions WooCommerce Payment Gateway » Compatibility WP 5.4.x & WooCommerce 4.0 ?

  • JacquesChirac

    (@jacqueschirac)


    Est-ce que le plug-in fonctionne encore avec les dernières versions de WordPress 5.4.x et WooCommerce 4.0 ?

    Does this plug-in still work with the latest version of WordPress 5.4.x & WooCommerce 4.0 ?

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.