Support » Plugin: Slick Slider » compatibility wp 5.0

  • Hi!
    I’ve been using your great plugin for a while now but sadly it doesn’t seem to be compatible with last wp update or Gutenberg.
    Do you know if you’ll work on an update ?
    thx a lot

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Philipp Bammes

    (@tyrannous)

    Hi @gwladysmb,

    you are right, I haven’t updated the plugin for a long time.

    Of course I want to make it compatible with the Block Editor (aka Gutenberg) but I currently have absolutely not ETA. I’ve been quite busy and probably will be some time.

    Please be assured that this is at the top of my priority list for side projects!

    Ah, it is too bad, I downloaded this plugin hoping I would be able to use it. Oh, well.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘compatibility wp 5.0’ is closed to new replies.