WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Compatibility Wordress 3.5.1

[Resolved] Compatibility Wordress 3.5.1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Seconded. The syntax highlighting appears to be broken on WordPress 3.5.1. It would be awesome if the plugin could be updated to work with the current WordPress version.

    Plugin Author Stephen Harris
    Participant

    @stephenharris

    Working fine for me on several sites with 3.5.1 – any idea what’s actually causing the issue? (Link to site?)

    Shadeness
    Member

    @shadeness

    This happened to me as well. Turns out I was using a theme with a custom comment form (WP-Bootstrap). It was missing a few elements it needed to create the panel above the textarea, and was erroring there.

    Specifically, it errored: http://i.imgur.com/FnabJBz.png

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Compatibility Wordress 3.5.1’ is closed to new replies.