WordPress.org

Support

Support » Plugins and Hacks » Juiz Social Post Sharer » [Resolved] compatibility wordpress 3.8.2

[Resolved] compatibility wordpress 3.8.2

Viewing 1 replies (of 1 total)
  • Plugin Author Geoffrey Crofte

    @creativejuiz

    Hi,

    I’ll make some tests this week to control supports.
    But I use it on my blog using WP 3.9.
    I should work fine, yeah 🙂

    Thank you.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] compatibility wordpress 3.8.2’ is closed to new replies.
Skip to toolbar