Support » Plugin: Table Rate Shipping for WooCommerce » Compatibility WooCommerce 5.2.2

  • Resolved derej

    (@derej)


    Does WooCommerce advanced shipping is compatible with WooCommerce 5.2.2 ?
    Thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility WooCommerce 5.2.2’ is closed to new replies.