Support » Plugin: Postcode Based Order Restriction for WooCommerce » Compatibility WooCommerce 3.3.3

  • So this plugin hasn’t been updated for 3 years! This is quite an important factor as WooCommerce mentions that this plugin is abandoned. So I would like to ask to just push an extra update out to make it compatible with the latest WooCommerce version!

    Thanks in advance!

  • The topic ‘Compatibility WooCommerce 3.3.3’ is closed to new replies.