Support » Plugins and Hacks » [Resolved] Compatibility with WPML plugin

[Resolved] Compatibility with WPML plugin

  • Hey folks,

    My name is Dominykas and I am the supporter and applications specialist of OnTheGo Systems, the makers of WPML, the multilingual plugin for WordPress.
    From time to time we get support tickets from clients in WPML customer support forum that use your products.
    We thought that it would be a good idea to make your products work nicely with WPML.
    This can benefit both of our clients and leverage the business of both companies. We’ll do the 99% of the work.
    Our team welcomes cooperation with your team on that.
    Once we are done, we can both announce it to our clients.

    [sig moderated as per the Forum Rules]


Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Compatibility with WPML plugin’ is closed to new replies.