Support » Plugin: WPGlobus - Multilingual Everything! » compatibility with WPBakery Page Builder 6.0

  • Resolved Patrick Lai

    (@scoop082110)


    Is WPGlobus compatible with WPBakery Page Builder 6.0? My page becomes a single-language one after editing it with WPBakery’s Backend Editor.

    WPBakery’s support said they did not test against WPGlobus.

    Specifics:
    – WPGlobus 2.2.13
    – WPBakery Page Builder 6.0.5

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘compatibility with WPBakery Page Builder 6.0’ is closed to new replies.