Support » Plugin: Ultimate Nofollow » Compatibility with WP5?

  • Hello,

    Apparently this plugin hasnt been tested after WP 4.9.10
    Is it planned to make it compatible with the latest WP 5.1.1?

    Thanks

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.