Support » Plugin: Cloudflare » Compatibility with WP5

  • Hello,

    The plugin is giving me the the following compatibility information 3.4–4.9.1, so I’m just checking all plugins compatibility before upgrading to WP 5.

    So kindly advise if it is compatible or when the compatibility will be added, for me to schedule the upgrade.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • Ditto that. Had a site inadvertently update to 5.0, and would love to get this going on that build.

    Thanks!

    I don’t think it’s compatible with WordPress 5.1. When updating posts:

    Warning: count(): Parameter must be an array or an object that implements Countable in /xxxxxx/wp-content/plugins/cloudflare/src/WordPress/Hooks.php on line 133
    
    Warning: Cannot modify header information - headers already sent by (output started at /xxxxxx/wp-content/plugins/cloudflare/src/WordPress/Hooks.php:133) in /xxxxxx/wp-admin/post.php on line 209
    
    Warning: Cannot modify header information - headers already sent by (output started at /xxxxxx/wp-content/plugins/cloudflare/src/WordPress/Hooks.php:133) in /xxxxxx/wp-includes/pluggable.php on line 1223
    hhechris

    (@hhechris)

    BUMP – I see the latest compatibility has been raised to 4.9.9. Would like to move to 5.0.1.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Compatibility with WP5’ is closed to new replies.