Advanced Automatic Updates
[resolved] Compatibility with WP Better Emails (3 posts)

  1. Alex
    Posted 2 years ago #

    Is there a way to make the plugin compatible with WP Better Emails?


  2. Gary Pendergast
    Plugin Author

    Posted 2 years ago #

    It doesn't look like it. WP Better Emails only supports templating plain text emails, but Automatic Updater sends out HTML formatted emails.

    The good news is, the HTML that Automatic Updater creates is compatible with WPBE - all the WPBE author needs to do is add an option to wrap HTML emails in the template, and it will work.

  3. Alex
    Posted 2 years ago #

    Thank you, I have contacted the author.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Advanced Automatic Updates
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic