Support » Plugin: Cache Enabler - WordPress Cache » Compatibility with WP 5.2 version

  • Resolved pexys

    (@pexys)


    Hi,

    Your plugin Cache Enabler is compatible with WP 5.2 version ?

    Thanks in advance !

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with WP 5.2 version’ is closed to new replies.