Support » Plugin: User Access Manager » Compatibility with WP 4.5.2

  • I use User Access Manager with the version 4.4.3 of WordPress and it’s works perfectly. It’s a very good application, easy to use. I want to upgrade to WordPress 4.5.2 . Does the plugin is compatible with version 4.5.2 ?
    Thank you for your reply

  • The topic ‘Compatibility with WP 4.5.2’ is closed to new replies.