WordPress.org

Forums

TinyMCE Advanced
[resolved] Compatibility with WP 3.9 and TinyMCe4 (6 posts)

  1. marie-aude
    Member
    Posted 1 year ago #

    Hello,

    I just tested your plugin with the latest beta of WordPress, and as announced, all buttons which are not SVG are not visible. It's a very quick fix to replace the current icons with SVG, you can just use inkscape, import the graphic file and convert ^^

    Do you intend to do it for the release of 3.9 ? I have more than 40 websites using your plugin !

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 1 year ago #

    There is a lot more to it than replacing the icons :) Working on the next version at the moment.

  3. wellbeingtips
    Member
    Posted 1 year ago #

    +1

  4. Steve
    Member
    Posted 1 year ago #

    Hi Andrew,

    Your plugin rocks. I can see there's going to be considerable work in updating for the new TinyMCE - if you need help testing your new version on 3.9 let me know.

  5. marie-aude
    Member
    Posted 1 year ago #

    Thanks a lot for the timely update ! You made a great job, and I updated all my websites very smoothly !

    One question / favor / request ^^ I see acronym has disappeared as a button, I imagine this comes from TinyMce themselves, but... if you could bring it back in a future release you'd make a happy user !

  6. tetetex
    Member
    Posted 1 year ago #

    Kind of color of characters or has been reduced a lot?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic