Support » Plugins and Hacks » [Resolved] Compatibility with WP 3.7.1

[Resolved] Compatibility with WP 3.7.1

  • I downloaded the latest development version ( of dyanamic widgets hoping to use it on a WP 3.7.1 site but it isn’t working for me. Is it me or is it the plugin? If it’s the plugin, do you know when it might be available for 3.7.1?

    I have a text widget below the menu that I only want to display on the home page so I set DW as follows:

    Show widget default on static pages: NO
    Except the page(s): Front Page, all childs

    Thank you!


Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Qurl


    DW works on 3.7.1

    There can be several reasons why it’s not working for you. Most of the time it’s theme related. Try OLD method. That helps many times.


    I also have difficulties using the plugin on a theme that I currently develop. None of the settings I choose work. Can you please advice how to make the theme compatible with it ?

    In sidebar.php I have this:

    <div id="sidebar">
        <?php dynamic_sidebar(); ?>

    And then I register a default sidebar like this:

    if ( function_exists('register_sidebar') )
    		'name' => 'Default sidebar',
    		'before_widget' => '<div id="%1$s" class="widget %2$s">',
    		'after_widget' => '</div>',
    		'before_title' => '<h3 class="widgettitle">',
    		'after_title' => '</h3>',

    What am I missing ?



    Forum Moderator

    @goldenworks: It is considered impolite to interrupt another poster’s ongoing thread unless you are posting a solution or suggestion. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    Thank you @qurl for your reply. Rather than hassle with other implementation methods (I’m sorry I don’t know what the OLD method is) I chose to install another plugin for this purpose.

    Plugin Author Qurl


    Please read the FAQ how to switch on the OLD method.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Compatibility with WP 3.7.1’ is closed to new replies.