WordPress.org

Forums

Sliding Social Icons
[resolved] Compatibility with WP 3.7 (1 post)

  1. wocmultimedia
    Member
    Posted 1 year ago #

    Hi,
    Is your plugin compatible with newer WP 3.7?

    Please let me know ASAP cause I've to update WP.

    Thank you very much.
    Angelo

    http://wordpress.org/plugins/sliding-social-icons/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic