WordPress.org

Support

Support » Plugins and Hacks » Restrict Content » [Resolved] Compatibility with WP 3.5 and 3.5.1

[Resolved] Compatibility with WP 3.5 and 3.5.1

  • Hello!

    I would like to use your plugin “Restrict Content” under WP 3.5.

    When I want to install it, I do not see the validity period.
    Are they compatible?

    I want to use it on the site of a Fundation for Co-Counselling. In Hungarian.

    And… does it work together with a multilingual site? (I have to select a good plugin to this, as well. Whould you recommend one?)

    Thanks!

    Tamás

    http://wordpress.org/extend/plugins/restrict-content/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Compatibility with WP 3.5 and 3.5.1’ is closed to new replies.
Skip to toolbar