WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Compatibility with WP 3.0.5

[Resolved] Compatibility with WP 3.0.5

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Josh
    Participant

    @josh401

    Why wouldn’t you want to update? I don’t think the plugin was ever compatible with version 3.0.5 of wordpress.

    Ummm… what errors are you getting with your current WP version?

    Thanks for the reply, Josh.

    Actually, I’d like to update, as the site is over 2 years old and is limited with the newer plugins. However, I’d have to update the Atahualpa theme as well, and I’m nervous about losing all the formatting. The site is http://www.wfbc.org/ and gets a lot of traffic.

    The error I was getting was I needed to update to at least WP 3.3.1. The message was being displayed across the top of the website and the dashboard failed to function. So, I went in through the server and removed the plugin.

    BTW, I love ultimate tinymce. I have it on a couple of other sites and I thought it would be perfect for wfbc.org, because they are a bunch of social workers doing their own updates.

    Thanks!

    Plugin Author Josh
    Participant

    @josh401

    and I’m nervous about losing all the formatting.

    Haha.. right?!

    I did put a check in the code to verify that WP was at least at version 3.3. But, it shouldn’t cause the dashboard to “crash”. I’ll have to check into that… and appreciate you telling me!!

    Send me a message using my contact form here:
    http://plugins.joshlobe.com/contact

    Refer to this thread… and I’ll send you a modified version which has that code removed (which generates the notice). Perhaps the plugin will still function… not sure??

    No promises… but I’ll try my best 😉

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Compatibility with WP 3.0.5’ is closed to new replies.