Support » Plugin: Google Authenticator - WordPress Two Factor Authentication (2FA) » compatibility with WordPress v5.2.2 and PHP v7.3

  • Hi,

    Whether the plugin ‘miniOrange 2 Factor Authentication’ is compatible with WordPress v5.2.2 and PHP v7.3. Kindly help us in this regard.

    Thank you, have a nice day.

Viewing 1 replies (of 1 total)
  • Plugin Author miniOrange

    (@cyberlord92)

    Hi @chennaimath,

    Thank you for reaching out to us.

    Yes, We have tested our plugin with WP v5.2.2 and PHP v7.3. It is compatible with both and is working. We will update our plugin details in some time.

    Let me know if you need more information.

    Thank You.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.