Support » Plugin: YITH WooCommerce Wishlist » compatibility with WordPress v5.2.2 and PHP v7.3

  • Resolved chennaimath

    (@chennaimath)


    Hi,

    Whether the plugin ‘YITH WooCommerce Wishlist’ is compatible with WordPress v5.2.2 and PHP v7.3. Kindly help us in this regard.

    Thank you, have a nice day.

Viewing 1 replies (of 1 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    hope you are doing well! 🙂

    Yes, the plugin is compatible with WordPress v5.2.2 and PHP v7.3, anyway, if you have any issue you can let us know.

    Have a nice day!

Viewing 1 replies (of 1 total)
  • The topic ‘compatibility with WordPress v5.2.2 and PHP v7.3’ is closed to new replies.