Support » Plugin: Amazon Web Services » compatibility with wordpress v5.2.2 and PHP v7.3

  • Hi,

    Whether the plugin ‘Amazon Web Services’ is compatible with wordpress v5.2.2 and PHP v7.3. Kindly help us in this regard.

    Thank you, have a nice day.

  • You must be logged in to reply to this topic.