Support » Plugin: Stop Emails » compatibility with WordPress v5.2.2 and PHP v7.3

  • Resolved chennaimath

    (@chennaimath)


    Hi,

    Whether the plugin ‘Stop Emails’ is compatible with WordPress v5.2.2 and PHP v7.3. Kindly help us in this regard.

    Thank you, have a nice day.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sal Ferrarello

    (@salcode)

    Hello,

    Yes, I’ve confirmed specifically that Stop Emails works with WordPress v5.2.2 and PHP v7.3.2.

    Please note there are some plugins that can interfere with how the Stop Emails plugin works. Some known incompatible plugins are listed at https://github.com/salcode/stop-emails/wiki/Known-Incompatible-Plugins.

    I hope this information is helpful. Have a great day.

    Plugin Author Sal Ferrarello

    (@salcode)

    Since there has been no further discussion and I hope it has been answered to your satisfaction, I’m going to close this issue. If you need more information, you can re-open this issue or create a new issue.

    Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘compatibility with WordPress v5.2.2 and PHP v7.3’ is closed to new replies.