Support » Plugin: Redux - Gutenberg Blocks Library & Framework » compatibility with WordPress v5.2.2 and PHP v7.3

  • Resolved chennaimath

    (@chennaimath)


    Hi,

    Whether the plugin ‘Redux Framework’ is compatible with WordPress v5.2.2 and PHP v7.3. Kindly help us in this regard.

    Thank you, have a nice day.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Dōvy Paukstys

    (@dovyp)

    Yes, I just haven’t pushed an update with the compatibility notice. 😉

    I am facing the compatibility issue. it shows ‘Warning: This plugin has not been tested with your current version of WordPress 5.2.2.’

    when i am logged out of dashboard and open my site http://www.naishtika.com and go to team section. Clicking on the name of the team member should open their individual page but it opens about is page and that too unformatted and unaligned.
    When I log in to the dashboard, everything is fine…
    when I deactivated Redux, I found that its working fine even when I am logged out but it doesn’t show the site logo and background image of footer (may be few more changes have occurred).
    When I reactivated the plugin, logo started showing up and background image in the footer too started showing up but again team member’s page is not showing instead about us…
    Please, help. We are about to launch the site and facing these issues.

    Thanks

    Prashant…

    • This reply was modified 1 year, 4 months ago by Prashant. Reason: changed 5.2.2 instead of 5.5.2
    Plugin Author Dōvy Paukstys

    (@dovyp)

    That’s because I haven’t updated the readme.txt file. It works fine, I just need to update a text file. I’ll get to work on that. 😉

    Plugin Author Dōvy Paukstys

    (@dovyp)

    @prash18 please don’t piggy off tickets. Your question is more of a question for the theme author, not us. Best of luck!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘compatibility with WordPress v5.2.2 and PHP v7.3’ is closed to new replies.