Support » Plugin: WooCommerce Checkout Terms Popup » Compatibility with WordPress v4.7.2

  • Resolved vpreatr

    (@vpreatr)


    Is this plugin compatible with the latest version of WordPress (v4.7.2) and WooCommerce (v2.6.13)?

    Please let us know.

    Thanks!

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with WordPress v4.7.2’ is closed to new replies.