Support » Plugin: WordPress MU Domain Mapping » COMPATIBILITY WITH WORDPRESS V 5.0

  • Good morning,
    Whether the plugin – “WordPress MU Domain Mapping” is compatible with wordpress
    V 5.0. Kindly do the needful.

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’m using it with 5.x and haven’t noticed any problems. However I also haven’t tried adding any new domains since before 4.8.

    Personally I’d phase out this plugin as the developers seem to have abandoned it.

    Robert Peake

    (@robertpeake)

    Works for me as well as above (haven’t added domains in a long time). I wish the devs would bump the compatibility version on this–it works fine, and doesn’t seem to need a lot of future maintenance…

    Hoover

    (@ryanshoover)

    Just set it up on a network running 5.0.3. Works like a charm.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘COMPATIBILITY WITH WORDPRESS V 5.0’ is closed to new replies.