Support » Plugin: AWS for WordPress » COMPATIBILITY WITH WORDPRESS V 5.0

  • Resolved chennaimath

    (@chennaimath)


    Good evening,
    Whether the plugin – ” Amazon Polly ” is compatible with wordpress V 5.0. Kindly do the needful.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor tstachlewski

    (@tstachlewski)

    Hi @chennaimath,
    My first tests didn’t show any problem with WP5.0 – If I won’t find anything I will update the plugin spec with this information.

    Cheers,
    Tomasz

    remong

    (@remong)

    +1, running WP 5.0.2 no issues. My initial ones were caused by an ip blocking plugin I added, which i confirmed using a vanilla install+polly.

    Umit Ozaydin

    (@umitdragoman)

    Hi,

    After 5.0 upgrade I lost Amazon polly – it seems uninstalled.
    When I try to install it again by uploading, I receive following error:

    Inactivity Timeout
    Description: Too much time has passed without sending any data for document.

    If I try to install it by add new plugin, then I receive this error:

    Installation failed: Connection lost or the server is busy. Please try again later.

    Any ideas what should I do? My domain is dragoman.ist

    Umit Ozaydin

    (@umitdragoman)

    Hi,

    After several hours of sftp work; removing / isnatlling, deactivating / activating all plugins, now the polly plugin is back

    Must be a compatibility issue

    Plugin Contributor tstachlewski

    (@tstachlewski)

    Cool. Closing for now. If there will be some problems. Please let me know.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘COMPATIBILITY WITH WORDPRESS V 5.0’ is closed to new replies.