Support » Plugin: Widget Logic » COMPATIBILITY WITH WORDPRESS V 5.0

  • chennaimath

    (@chennaimath)


    Whether the plugin “Widget Logic” is compatible with wordpress V 5.0 ?
    Kindly do the needful.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘COMPATIBILITY WITH WORDPRESS V 5.0’ is closed to new replies.