Support » Plugin: Require Post Category » Compatibility with WordPress 5

  • wpguillaume

    (@wpguillaume)


    Hello,

    Is this plugin compatible with WordPress 5? Or plans to make it compatible?
    Right now I’m seeing “Compatible up to 4.9.9”.

    Thank you very much for a very useful plugin! It’s easy to forget picking categories for news posts…

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Josh Hartman

    (@joshhartman)

    I definitely intend for it to be compatible. However, I still need to see if a new version for WP 5.0 is required. I’ll get back to you in a couple days or less.

    Plugin Author Josh Hartman

    (@joshhartman)

    I can confirm that this plugin is currently NOT compatible with the Gutenberg editor but it IS compatible if you have the Classic Editor plugin installed. So a new version of the plugin will be needed to support Gutenberg.

    Ramzii

    (@ramzii)

    Thanks for letting us know

    Hello,

    Do you have an idea when a Gutenberg-compatible version might be released?

    Thanks!

    Plugin Author Josh Hartman

    (@joshhartman)

    I do not have an ETA though I have done some work towards a version with Gutenberg support, and have learnt some of how it uses the React Javascript framework. But it’s still not very developer-friendly, at least for a PHP developer.

    Hello,

    Do you have any update on this?
    And is the plugin compatible with WordPress 5.3 specifically? (5.3.1 as of December 14th 2019)

    Thank you!

    Plugin Author Josh Hartman

    (@joshhartman)

    In my free time I’m working my way through a course on React and I have another course lined up that is specifically on Gutenburg development. Still no ETA, but I can tell you that I have not forgotten about this.

    Thank you!

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.