Support » Plugin: Nav Menu Roles » Compatibility with wordpress 5.5

  • gcordero

    (@gcordero)


    Hi
    I have to update your plugin to 1.10.2 version, but the system tells me that it has not been tested with version 5.4.2 of WordPress, and therefore it should not be tested in WordPress 5.5.
    Can I at least update with wordpress 5.4.2 or i have to wait?
    Thanks!

    • This topic was modified 2 months ago by gcordero.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author helgatheviking

    (@helgatheviking)

    Hi there… I have it locally running against WP5.5 and haven’t noticed any issues yet. But it’s always a good habit to test upgrades in staging before doing it in production.

    If your host doesn’t support that, I highly recommend the WP Staging plugin:
    https://wordpress.org/plugins/wp-staging/

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.