Support » Plugin: Guten Post Layout - An Advanced Post Grid Collection for WordPress Gutenberg » Compatibility with WordPress 5.2.2 & localhost issue

  • Resolved amyzavier

    (@amyzavier)


    On my local machine the plugin does not work as it says, “No posts available” even though there are posts on the website and it is running on WordPress v5.2.2. It does however, work online with an older version of WordPress v5.0.4.

    1) Can the plugin work locally on a localhost WordPress website?

    2) Is the plugin compatible with the latest version of WordPress which is currently version 5.2.2?

Viewing 1 replies (of 1 total)
  • Plugin Contributor GutenDev | Ⓦ ✍㊙

    (@gutendev)

    Hi @amyzavier

    Than you so much for your support ticket;

    From our end, Guten Post Layout is working fine in WordPress 5.2.2 as well as on localhost.

    Can you please share some screenshots from your end?
    Also the console log from the inspect option?

    -GutenDev

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with WordPress 5.2.2 & localhost issue’ is closed to new replies.