Support » Plugin: Advanced Gutenberg Blocks » Compatibility with wordpress 5.2.2

  • Resolved chichi2015

    (@chichi2015)


    Please check if your plugin is compatible with the wordpress 5.2.2. There are some javascript errors in the post editor, which makes all texts occupy the whole page.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter chichi2015

    (@chichi2015)

    This line causes the issue:
    Uncaught TypeError: deactivatedBlocks.forEach is not a function at HTMLDocument.<anonymous> (deactivator.build.js:6)

    Plugin Author Maxime BERNARD-JACQUET

    (@maximebj)

    It shouldn’t appear in the new version 1.9.3
    Please tell me if you see it again

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with wordpress 5.2.2’ is closed to new replies.