Support » Plugin: GDPR Comments » Compatibility with WordPress 5.2.1

  • Resolved mbrsolution

    (@mbrsolution)


    Hi,

    I am running this great 😉 plugin with WordPress 5.2.1. I was wondering if you are going to update the plugin to say that it is compatible with version 5.2.1?

    Thank you

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author flowdee

    (@flowdee)

    Hey!

    Did you experience any issues with the latest WordPress version? If not, everything is fine 🙂

    No, I have not had any issues yet 🙂

    I just thought of asking, if you could make the plugin compatible with the latest WordPress version in your next release.

    Also thank you for this little germ of a plugin.

    Kind regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Compatibility with WordPress 5.2.1’ is closed to new replies.