Support » Plugin: AdUnblocker » Compatibility with WordPress 5.0

  • Resolved Eli

    (@realact)


    Since it’s been a year after it was last updated I’m wondering about compatibility with 5.0.

    Seems good and lite weight.

Viewing 1 replies (of 1 total)
  • Plugin Author digitalapps

    (@digitalapps)

    Sorry for the late reply, I need to review my notifications settings. I have tested the plugin with versions 5.0 and 5.1, works without any issues. Thank you for your question, yes, the plugin is extremely lightweight. Our first priorities are agility and performance.

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with WordPress 5.0’ is closed to new replies.