WordPress.org

Forums

CloudFlare Threat Management
Compatibility with wordpress 3.9.1? (1 post)

  1. whichtransfers
    Member
    Posted 10 months ago #

    When do you think that this plugin will work on wordpress 3.9.1? Or which are the alternatives?

    https://wordpress.org/plugins/cloudflare-threat-management/

Reply

You must log in to post.

About this Plugin

  • CloudFlare Threat Management
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 10 months ago by whichtransfers
  • This topic is not resolved
  • WordPress version: 3.9.1

Tags

No tags yet.