Support » Plugin: Wp-Insert » Compatibility with WordPress 3.6

  • Resolved mbrsolution

    (@mbrsolution)


    Hello Namith Jawahar, thank you for such a great plugin. I have started using your plugin and I am very happy with the results so far.

    I was wondering if you are going to release a version that states that it is compatible with the latest WordPress 3.6 version. I have tested in my testing site with WordPress 3.6 and it works well.

    Kind and warm regards

    http://wordpress.org/plugins/wp-insert/

Viewing 1 replies (of 1 total)
  • I see that you have now updated the version to be compatible with WordPress 3.6.

    Thank you very much for such a wonderful plugin.

    Kind regards

Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with WordPress 3.6’ is closed to new replies.