Support » Plugins and Hacks » Wordfence Security » Compatibility with WordPress 3.6

  • Resolved Malae

    (@malae)


    I want to install this plug-in, but get the message: Warning: This plugin has not been tested with your current version of WordPress. Since this plug-in scans core files for changes, I need to know, if is has been updated to work properly with WordPress 3.6.

    http://wordpress.org/plugins/wordfence/

Viewing 4 replies - 1 through 4 (of 4 total)
  • It is fine in 3.6 at two of my sites and even in WordPress 3.7-alpha-25000 at my sandbox site.

    Thanks for the information leejosepho. Security programmes only work properly if they are up-to-date and I would have expected that Mark Maunder, would have updated the version information on the WordPress plugins page. I don’t want to waste time with a lot of false security threats, but based on your input will try it and see how it goes.

    I installed and ran it with the default settings in WordPress 3.6 without any problems. I then set it to check theme and plug-in files and it showed where I had tinkered with CSS and PHPm which is very useful, if you need a quick review of the changes. Accepting these changes then allows the files to continue to be checked in future scans.

    Plugin Author Wordfence

    (@mmaunder)


    Hi Guys,

    My apologies for that, we fixed that bug a couple of weeks ago.

    Regards,

    Mark.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatibility with WordPress 3.6’ is closed to new replies.