WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Compatibility with WordPress 3.5.1

[Resolved] Compatibility with WordPress 3.5.1

Viewing 1 replies (of 1 total)
  • Timothy Bowers

    @gmax21

    WPMU DEV Support Staff & WCEU Contributor Day 2016

    Hey there.

    Thank you for your interest in our plugin.

    It should indeed be compatible with the latest and most stable WordPress version. If you’re finding otherwise then please by all means pop open a new thread.

    Take care and have a great weekend!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Compatibility with WordPress 3.5.1’ is closed to new replies.