Support » Plugin: WooCommerce Smart COD » Compatibility with “WOOCS – WooCommerce Currency Switcher”

  • Resolved RealMag777

    (@realmag777)


    Good Day

    We are PluginUs.NET team, made adaptation code with your plugin “WooCommerce Smart COD” – https://currency-switcher.com/woocommerce-smart-cod/ and our “WOOCS – WooCommerce Currency Switcher”, if it possible implement changes please directly in your plugin, to make woocommerce shops building easier for yours customers and ours ones.

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Compatibility with “WOOCS – WooCommerce Currency Switcher”’ is closed to new replies.