Support » Plugin: WP Crowdfunding » Compatibility with “WOOCS – WooCommerce Currency Switcher”

  • Good Day

    We investigated the code of ‘WP Crowdfunding’ and undertood that our plugins can be compatible – https://currency-switcher.com/wp-crowdfunding/ – in the case of your plugin it is not very simple action but is possible, please look the code, I hope integtation will be possible on your side.

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Compatibility with “WOOCS – WooCommerce Currency Switcher”’ is closed to new replies.